Dreamweaver document windows all wrong

  cowgirl66 15:21 02 Jul 2006
Locked

Dreamweaver document windows all wrong

All of my Dreamweaver site files and new files have been opened correctly up until now, with their title tags at the top of each one so I can switch back and forth between them for working on.
But now when I open them they have their content inside, but look like any Windows XP window with the blue title bar at the top. And if more than one site file is opened, I have to shut one window in order to see the other.

This isn't right at all and I really don't know what I've done wrong or how to correct it.

This software cost me a fortune and I'm just praying I haven't done something irreversible.

Please help!

Regards Cowgirl66

  cowgirl66 15:22 02 Jul 2006

and please don't make me wait for a reply in Webdesign forum as no-one seems to help me in there.

Thanks

  ade.h 22:44 02 Jul 2006

"Please don't make me wait for a reply in the Webdesign forum as no-one seems to help me in there."

That's a nice attitude (!). Maybe no-one has the answer to your questions - I certainly don't as I do not use Dreamweaver. If you have a Webdesign question, then the Webdesign forum is the obvious (and correct) place for it as you'll get specialised help, provided someone knows the answer.

If we cannot help, you can always try some of the Dreamweaver forums. There is bound to be some.

  Djohn 00:56 03 Jul 2006

ade.h is correct, it may be better to post in webdesign but someone may see your post here and answer your question. I' afraid I don't know the answer myself but we have plenty of members who use this program and they will soon sort it for you.

One thing to do is not to worry, you have not broke it in any way, you can't do that. It will be a simple setting somewhere that needs a click. ;o)

  AndySD 01:39 03 Jul 2006

Hi

Which version of Dreamweaver? I am not on my PC at the moment but try this

1 Choose Edit > Preferences.

2 Select the General category in the Category list on the left, if it isn't already selected.
3 Click the Change Workspace button.

4 Select a workspace layout and click OK.
An alert message appears to tell you that the new layout will appear after you restart Dreamweaver.

5 Click OK to close the alert message.

6 Click OK again to close the Preferences dialog box.

7 Exit Dreamweaver and restart it.

  cowgirl66 08:26 03 Jul 2006

Hi Andy,

The version I have is MX 2004 version 7.
I'm going to try the advice you've given me now and will report back.

And I don't wish to start any ill feelings in this forum or in any other, but I would just like to point out to ade.h that I already have 4 replys to this posting in this forum whereas I only have one reply to the exact same posting in the webdesign forum. And that one is the kind reply sent by Djohn. But maybe I was panicking whn I wrote that previous remark. Sorry!

Regards Cowgirl66

  cowgirl66 08:35 03 Jul 2006

ANDYSD!!!

I love you to bits, you've saved my life and I can now continue with my work in Dreamweaver. I followed your instructions, changed the workspace, opened a window and my default Dreamweaver workspace window popped up!. Then I went back into preferences, changed it back again and prayed like nothing on earth it would still work. And it did!!.

I can now carry on my coursework today and hopefully get it done by tonight when I go to College. I shall even mention your name, how about that?

Many thanks once again, Cowgirl66

  Djohn 14:53 03 Jul 2006

Pleased your sorted cowgirl66. I knew someone would have the answer and AndySD hit the nail on the head. ;o)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?