Dr Watson Postmortem Debugger

  Ian Clark 13:08 07 Feb 2006

I have this when trying to access my control panel.

I have seen fixs that require input from clever people and posting long lines of error reports.

Is there an easy way to fix this?

When i open control panel it hangs.


  rdave13 16:55 07 Feb 2006


  Ian Clark 19:03 07 Feb 2006


Sorry, but I dont see how this helps me?

Thanks any way,


  rdave13 19:16 07 Feb 2006

"Bumping" is to bring your post back to the top so hopefully someone with more knowlege will notice it!

  keith-236785 19:26 07 Feb 2006

for the benefit of someone who might know about Dr Watson, what version of windows are you using, when did this start, had you just installed anything new (software OR hardware) and could you explain a little clearer what the problem is, i got that control panel hangs but thats it (maybe im thick)

maybe try to turn off Dr Watson, it might be causing the problem.

  Ian Clark 19:36 07 Feb 2006


I see what you imply, but that is not the case. I posted a question about control centre. After more scratching about, it appears to be a Dr watson issue. I closed the original thread as resolved, and started a new one on what appeared to be a more relevant subject.

Anyhow, in the interim period i have done the following

restored back as far as possible - no fix
re-installed win xp home - no fix but the error report now gets a return from microsoft indicating an issue with intel graphics drivers
downloaded the latest intel graphics driver - no fix
disabled the intel graphics driver - the issue now appears to be fixed.



  Ian Clark 19:42 07 Feb 2006


its win xp home
dr watson is apparently an inbuilt error reporting tool for microsot. it has been linked with some forms of virus. in my case this now apears not to be the case.

I have just installed a wireles router, but have had the same problem before. This is incidental, as installing the router require me to use control panel - not a commen thing for me, not very good with computers!

when opening control panel, the window opens but does not populate with any icons. Then the microsoft error report trys to file to microsoft then dr watson trys to report to microsoft.

Anyhow, I have fixed it now, but thanks for the interest. If you want, I can give much more details on what i did.


  keith-236785 21:01 10 Feb 2006

for the benefit of others, could you give a brief hint as to what solved it for you, it would help me too as i dont know dr watson.....thanks and glad you are sorted.

  rdave13 23:31 10 Feb 2006


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment utiliser Live Photos ?