dont want newer msn messenger

  march 18:48 09 May 2006
Locked

running winds 98se, ie5.5, have msn messenger 6.2 installed but it wont let me sign in unless I update to the newer version of messenger, Im really not bothered about the newer version so does anyone know a way around this please?

march

  remind 19:03 09 May 2006

use meebo? click here

  The Spires 19:22 09 May 2006

The reason MS give is that security flaws were closed with newer versions. What don't you like about version 7 which will soon be superseded by version 8 now in late Beta?

  march 19:47 09 May 2006

The Spires

hiya, its not that I dont like it, but cannot download it unless I change to ie6 & at the moment I dont want to risk messing anything up on the computer as it is needed for university work and exams that are due. I know that there might not be any problem but am not willing to risk it.

msn is only used by my youngest tyke & I'm just trying to keep her happy & the other offspring as well.

tried remind's suggestion & it works just fine, a little gem that site,so thanks very much to you, daughter very gratful x

thankyou

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Lightwell software lets you create mobile apps without using code

Best value Mac: Which is the best £1249 Mac to buy

Comment désactiver les programmes qui s'exécutent au démarrage de Windows 10 ?