Dongle Crashes Computer

  oldbeefer2 17:28 17 Apr 2008
Locked

Have been using a Staples dongle for some time. Lost it so bought another. When I plugged it into front USP port, computer instantly powered down. When plugged into a rear port all is OK. I know the front ones have a lower capacity, but it worked OK with the original. Any ideas, please?

  rawprawn 17:36 17 Apr 2008

Very strange, I had one like that and never really found the reason. You could try Formatting it. When you say "Dongle" I am assuming Flash Drive.

  oldbeefer2 17:39 17 Apr 2008

rawprawn, just a 1gb memory stick. The first time it happened, I took it back for replacement. New one the same, but OK on front port of work computer. I try formatting and see. Thanks

  oldbeefer2 17:42 17 Apr 2008

Hmm. Tried to format. 'volume label not valid'. The label in the window says UDISK.2.0

  bremner 17:46 17 Apr 2008

You cannot use dots (.) in the Volume Label

  rawprawn 17:52 17 Apr 2008

Try Control Panel> Admin tools> Computer management >Disc management > Right clic on the drive and Format
Also look here click here

  oldbeefer2 18:11 17 Apr 2008

Removing the 'dots' allowed the format to take place. Tried in the front port - same result. Think I'll take the lid off after dinner and check the cable to the front ports.

  oldbeefer2 18:20 17 Apr 2008

No - ports straight off the mobo. Baffled! Other equipment works through them OK.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

See mcbess's iconic style animated for Mercedes-Benz

iPhone X news: Release date, price, new features & specs

Black Friday 2017 : date, sites participants & bonnes affaires