Doesn't recognise RAM

  Don3002 09:51 03 Mar 2005
Locked

I have just got a second hand Time Pentium II 400 which I bought to play with Linux before putting it on my machine. Anyway it had 2x 64Mb RAM chips in it. I had a 128Mb chip of PC100 unbuffered RAM so I put it in. There are two slots, so it should now be 192Mb. It doesn't seem to matter what combination of RAM I put in the computer only registers 64Mb with one module or 128Mb with two. Crucial configuration says it should accept any combination up to 256Mb. Am I being daft?

  Storik 11:41 03 Mar 2005

the odd 128MB memory chip is incompatible with your machine. Have you tried this on its own? If so, does it register at all?

Just a thought! Bumps you to the top again, and someone may have other suggestions.

Storik

  Don3002 11:51 03 Mar 2005

I have tried the 128Mb module onits own and it shows as 64Mb so I wondered if it is faulty. It is anew module and it fits the spec. ie its 168 pinn Pc100 unbuffered DIMM. It was a cheap one though £12 odd + VAT

  Jaymz87 11:55 03 Mar 2005

It sounds to me as though the 128Mb module is at a different speed to the 2x64Mb mods, if thats the case, you may have to change a setting in the BIOS for it to recognise the full 128Mb, but off the top of my head, I don't think that you will be able to get any more than 128Mb with that combination, due to the speed mismatch.

If I'm wrong, then my apologies, but I'm pretty sure this is the case, and you may have to buy another RAM module at the same speed as the 128Mb one to get anything more.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?