Does Spybot permanently block or not?

  brewersfan 15:01 05 Apr 2004
Locked

Hi,

I ran Spybot last night, immunized everything, and soon after I got a pop-up saying...

Spybot-S&D reports that you want to download "Avenue A, Inc." This is a known threat. Do you want to BLOCK this download?

I clicked "yes", thinking I wouldn't see the pop-up again, but it keeps on asking me if I want to block it. Is there anywhere in Spybot that I can permanently block it so that the pop-up doesn't appear again?

Thanks in advance.

  Â ÑÌÇKÑÂMË 15:02 05 Apr 2004

In the imunise bit click block pages silently.


Regards.

  Taw® 15:05 05 Apr 2004

Brewer you should also run adaware, spyware blaster and spyguard click here coutesy of Pesala

  brewersfan 15:49 05 Apr 2004

Maybe I'm going blind but I can't see any such options under immunise?

Taw, thanks for spyware blaster. How do I configure it so it runs every time I turn the pc on?

Thanks in advance again.

  Â ÑÌÇKÑÂMË 15:54 05 Apr 2004

In the imunise part under browser helpers in the drop down list,you dont have spywareblaster running at start it sets Reg keys that block the spyware just update it now and again.


Regards.

  brewersfan 16:04 05 Apr 2004

What version of Spybot are you running? I have 1.2 and can't see what you can see on your drop down list. I've installed spywareblaster anyway now, so it should stop the pop-ups I was referring to (I hope)!

  Â ÑÌÇKÑÂMË 16:09 05 Apr 2004

I'm running 1.2 as well and it there in my immunize
part in the browser helpers section drop down list
There are 3 options, display dialog when blocking,Ask for blocking confirmation,and block bad pages silently.


Regards.

  TommyRed 16:10 05 Apr 2004

There is a up/down arrow to the centre right, scroll down to the drop down menu. HTH TR

  brewersfan 18:01 05 Apr 2004

Well now spybot doesn't run at all after I uninstalled then reinstalled it. I figured I'd try that because I still couldn't see that immunize thing in the browser helper drop down list. Maybe it was corrupted. And dumb old me didn't create a restore point! Oh well, I'll learn by experience... and without spybot now it seems!

  brewersfan 18:47 05 Apr 2004

Strangely, after many failed attempts, spybot has updated (the program not the database). It works again, and now I can see where Nickname and TommyRed were pointing me. Many thanks for your help.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment utiliser Live Photos ?