Does not connect using battery power

  Neil Goodwill 15:15 06 Jan 2006
Locked

I have recently set up a network using a Netgear DG834G router connected to my desktop with a Realtek RTL8139 card. My laptop uses a Runtop PCMCIA wifi network adapter. The system connects perfectly when I am running the laptop from the AC mains adapter or an external lithium battery, but as soon as I try to connect using the brand new internal battery (3hrs charge showing) it fails.
Doe anyone have any theories?

  mgmcc 16:53 06 Jan 2006

Check in Control Panel's "Power Options". Many laptops have a default setting which disables WiFi when Mains Power isn't present.

This is certainly the case with built-in WiFi, though it seems strange with a PCMCIA card, but check it out anyway.

  Neil Goodwill 15:08 10 Jan 2006

Thank you for your quick reply.
I did as you suggested, but there doesn't seem to be an option in Power Options. Is it likely to be somewhere else? I have XP Pro with SP2.
I have always had bad experiences with PCMCIA cards (USB2 and firewire), I don't think they like me! This one came with the laptop, and is only a '802.11b' rather than 'g' like the router. Do you advise getting a USB wifi card?

  mgmcc 21:00 10 Jan 2006

Go into Device Manager, expand the category for Network Adapters and double click your Wireless Adapter. In the Properties box that opens, select the Advanced tab and see there are any Power Saving options in there.

I wouldn't change from PCMCIA to USB, unless you really are having serious problems with the current card and the problems are "PCMCIA-related" rather than "WiFi-related".

  Neil Goodwill 12:29 11 Jan 2006

Here are the advanced options of the ADMtek ADM8211:
Antenna - Diversity
Channel - Automatic
Data Rate - 11M
Network Type - Infrastructure
Preamble Mode - Auto
RTS Threshold - 2346
Select SharedKey Index - No Selection
(Then there are the 4 shared keys each says NONE)
SSID - ANY
WEP - Disabled

Last night I tried using my old USB2 and firewire PCMCIA cards on this laptop (Advent 7016) and they worked!, but only when I used the power lead from the PS2 socket. They never worked with my old Compaq Evo N160, with or without PS2 power.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

Halloween Photoshop & Illustrator tutorials: 20 step-by-step guides to creating spook-tacular…

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?