documents

  elbecko 10:27 18 Jan 2008
Locked

hi everyone.

you know when you click on 'start' and then move up to 'documents', a box appears just to the right which say 'my documents'.
everytime i download something, or play a song from 'my music', the title of the thing appears in that box, my query is, is there a way to stop this happening? i just get sick of having to delete everything that ends up there.

thanks very much.

  oldbeefer2 10:39 18 Jan 2008

If you run CCleaner once a week to clear all the rubbish from your computer, it will also clear that documents folder.

  Hawy 11:27 18 Jan 2008

Try this:-

Right click on Task Bar > Choose Properties > Start Menu > Customize > Advanced > Bottom left, untick "List most recently...."

  elbecko 15:11 18 Jan 2008

many thanks.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone