docs and settings gone to temp file

  Wendy 15:48 20 Jul 2010
Locked

REcently my desktop computer (It is an HP Compaq d2450 computer) would not boot. After the third attempt it finally fired up, but all my settings had gone - my desktop etc was all back to basic.
When I checked the C: folder I found that Documents and Settings, instead of going into my usual folder, had sprouted a new folder called:
TEMP.HP28000222918
I couldn't work out how to make it revert to mine, and it won't let me change the name of this temp thing.
I suppose something must be wrong or corrupt in my own folder in docs and settings.
Is there some way I can force it to at least go to the 'all users' or something to avoid the TEMP label.
The reason I want to be rid of this is that I tried to install Net objects Essentials, and it won't install without getting rid of all temp files.
Sorry this is a bit long but it is hard to explain.
Please can anyone help?

  Chris the Ancient 16:42 20 Jul 2010

Have you tried a System Restore to a point before the crash?

CtA

  Wendy 16:55 20 Jul 2010

Yes I tried that first. No difference. I think it must be something deeper than the software.

  Wendy 11:25 28 Jul 2010

I thought I'd solved this by creating a new user profile and deleting the old one.
However, this morning it happened again.
It seems to be something that happens on loading and may be to do with having more than one user logged on.
However, on a restart, it reverted back into the proper profile.
The only thing is, I now have two 'temp' folders in Docs & Settings, and I am not able to delete them, even though logged in as administrator. So at this rate I will end up with lots of temp files that I can't delete.
Is there some way I can delete them?

Better yet can I stop this happening?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?