do not save encrypted pages to disk ????

  acein1 15:58 25 Oct 2011
Locked

hi,a little advice please,as you may or may not know,"internet explorer 9" will not open any "pdf" files,and i was told,thta the way to get it to work ,was to "untick" (do not save encrypted pages to disk)i have always had this box ticked, and im sure that i read somewhere that was the correct way to go,any advice on this would be appreciated thanks

  Fruit Bat /\0/\ 16:19 25 Oct 2011

You need the Adobe reader plugin for IE9 or if you already have it then you will need to set Adobe Reader as your default viewer for PDF files.

leave the tick in Do not save...

  acein1 16:22 25 Oct 2011

hi thanks ,but i use "foxit reader" instead of adobe ???

  Fruit Bat /\0/\ 16:29 25 Oct 2011

FoxIt Reader

If instead of Adobe Acrobat you happen to use Foxit Reader, click on Tools and then Preferences and then click on the Internet category on the left:

  acein1 18:04 25 Oct 2011

fruit bat,thanks,ive done that,but i still cant open my "tesco bills,or my orange mobiles,oddly i can open other pdf files in "my documents" ?????

  acein1 19:33 25 Oct 2011

ok ive unticked the box, and i can now open all pdf files,no problems so far,hope maby this info will help someone else

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Converse's new logo: the trainer brand looks to its heritage for a fresh identity

Mac power user tips and hidden tricks

Comment lancer Windows 10 en mode sans ├ęchec ?