Do I need .Net Framework 1.1

  numskull 19:41 09 Nov 2006
Locked

I downloaded and installed .net framework 2. Do I still need to download and install .net framework 1.1 as it still appears on the windows update page?

  sean-278262 19:42 09 Nov 2006

2.0 should be all you need last time I checked as I have only got 2.0

  anskyber 19:44 09 Nov 2006

Likewise.

  birdface 20:14 09 Nov 2006

Sorry for joining in While you are on about Net framework,I have both on my Add Remove,Can I now Delete the 1.1 And just leave the 2.0 Or do I need to leave both,

  VoG II 20:33 09 Nov 2006

Same here - I've just uninstalled 1.1 and installed a program that requires .net framework and all is working correctly.

  birdface 20:37 09 Nov 2006

Ok .Thanks Vog, Will Uninstall it.

  rsinbad 21:02 09 Nov 2006

Strange uninstalled 1.1 ran ms update and shows 1.1 even though i have version 2 installed?

  VoG II 21:18 09 Nov 2006

I've checked on Windows update and the only update offered is Windows Defender definitions. I omitted to say that I also uninstalled a hotfix for 1.1.

  rsinbad 21:48 09 Nov 2006

yes idid too but looks like version 2 does not replace 1.1 and some software will require you to install 1.1 click here

  rsinbad 21:55 09 Nov 2006

Its not listed as a critical update just an optional update

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Adobe shows still-in-development tools, including automatically colourising black-and-white photos

iPhone X news: Release date, price, new features & specs

Comment transformer un iPhone en borne Wi-Fi ?