Do I need both .NET 1.1 AND 2.0?

  User-44ABB03F-5A01-4521-8D3E7A783936DB72 14:27 17 May 2007
Locked

I have Microsoft .NET 2.0 installed but still also have 1.1. Do I need previous install? Also I have Java 5 update 11 aswell as Java 6 update 1. Same question. Thanks.

  birdface 14:31 17 May 2007

You need Net1+2 so keep them,As far as I know you can get rid of Java5 and all of its up-dates.But would wait and see if anyone else agrees with that.

  [email protected] 14:33 17 May 2007

yes to net
click here for java

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Add Depth Of Field to a photo using Tilt Shift Blur in Photoshop

iPhone tips & tricks

Les meilleures tablettes 2017