Do I allow Aol to act as a server?

  SB23 14:18 20 Mar 2007

That question has always bugged me, as every now and again Zonealarm asks what I want to let it do.
Do I say yes and remember the setting or say no? I've usually done the latter, but not remembered the setting, and I've never had any major problems, but as the ZA popups are getting more frequent what do I let it do, and why is it my pc that wants to act as a server, and what exactly does it mean?



  recap 14:43 20 Mar 2007

"You may receive some alerts asking you if a certain program should act as a server and be given "server rights". We recommend that you not give any program server rights unless one of the following is true for you:

You are hosting a Web site on your computer
You are sharing files with another person(s)
You are playing games that require point-to-point connections with other players across the Internet
If any of these situations apply to you, then you should give programs for the activity server rights. If none of the above examples applies to you, it is not recommended that you allow any program to have server rights. Allowing a program to have server rights means that an outside connection can access your computer through that program"

  recap 14:44 20 Mar 2007

Sorry didn't realise the 'click here' wouldn't work in the Title click here this will take you to the site.

  SB23 15:44 20 Mar 2007

I couldn't have looked very hard, but I knew the info had to be there somewhere, lol.

But thankyou, that answers the question, and as it says if I say no, and I start getting problems I can adjust it later.

Thanks again


  Stuartli 16:30 20 Mar 2007

I've got many a program, application and utility on my system - none of them requires Act as Server permission or is allowed to do so.

  Stuartli 17:00 20 Mar 2007

Also see:

click here

  SB23 20:38 20 Mar 2007

Thanks to you too, again good to know.
I've been changing access to a few programs this afternoon, so far so good.


  Batch 10:03 21 Mar 2007

I have Generic Host Process for Win32 Services enabled as Server for Trusted (i.e. on the local not, not the Internet). I can't precisely recall now, but I presume I had to do this (on both PCs) for file sharing to work OK.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?