DNS error

  binabik 16:05 23 Feb 2004

Keep getting page cannot be displayed when trying to connect to just one site. click here
At bottom of page it says.
Cannot find server or DNS Error Internet Explorer

using broadband with VIA Rhine II fast ethernet adapter

used to be able to get on site a while ago

  jim1947 16:09 23 Feb 2004

Just tried it on 56k dial up, no problems.

  binabik 16:29 23 Feb 2004

I could get it on dial-up, but could also get it on broadband until a while ago. weird it's just this one site.
At bottom of page it says "On the Advanced tab, scroll to the Security section and check settings for SSL 2.0, SSL 3.0, TLS 1.0, PCT 1.0."
Been and had a look at this, SSL 2.0,SSL 3.0 are ticked, TLS 1.0 is not ticked and PCT 1.0 is not there.
Trouble is i haven't got a clue what all this means.

  SEASHANTY 16:39 23 Feb 2004

Ah the advantages of having more than one browser installed. I also have Mozilla installed as well as Internet Explorer. If I cannot obtain a site with one browser I try the other. Usually one works. In this case with your link. The site loads immediately
with either browser. The web address is a long involved one and this may have something to do with slow loading (your DNS server has to find the website from this address).

  binabik 16:49 23 Feb 2004

Have tried it with opera as well but to no effect.
The page cannot be displayed comes up at once with no busy hourglass or anything.

  vinnyo123 17:02 23 Feb 2004

try clearing IE's temperory internet files ,history, cookies and offline content.(might work)

  SEASHANTY 20:05 23 Feb 2004

Doubt if its security settings. Have checked i.e.6 on mine and the figures are exactly as you detail above - same items ticked and same one missing. click here
Have just re-entered your link. Wonder if it will connect for you from my transfer. It sure is a very long web address and it also has Netscape in it.
Now my access to my online power supplier. Scottish Power has long involved web addresses like that when I contact them on my account. I cannot use I.E.6 with that website - it just will not load them. Have to use Mozilla (which uses the Netscape source code) and I have no trouble at all accessing with Mozilla.
Surprisingly though - if I use one of the PC's in our local library to access Scottish Power it does so with no bother - and their PC's are using I.E.6. I haven't found the answer to this problem.

  binabik 12:53 24 Feb 2004

Yes i could connect to the site from your transfer.I saved it in favorites and can connect from there but not the original link.
very strange.
thanks to all fo the help

  binabik 13:42 24 Feb 2004

oops, just found out that i could only connect to that one page, i cannot open any others.

  SEASHANTY 15:25 24 Feb 2004

See if you can access from the Aga welcome page. None of the other pages I have checked have such a long involved web address as the original link you posted. See if this one makes any difference
click here

  binabik 15:51 24 Feb 2004

nope, just the same

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

HP’s new Surface Pro rival is designed specifically for Adobe-using designers and artists

Best kids apps for iPhone & iPad

Que faire si son iPhone ou iPad est tombé dans de l'eau ?