Dll files missing

  spuds 10:19 21 Dec 2005
Locked

A few months ago, I had error messages stating that some DLL modules could not be found. Without doing anything [?], the problem seemed to have corrected itself, or at least there were no error messages on start-up after that time.

Over the last couple of days,the problem as returned, but it doesn't seem to cause any problems to the running of the computer, except the pop-up error message is causing a little concern.

If the module or DLL files are missing, how can I correct this.

Running XP Home.

  PaulB2005 10:36 21 Dec 2005

Which DLLs?

  Press Man 10:39 21 Dec 2005

spuds

If the dll files are missing and you know there names you may be able to get them click here

  Methedrine 12:02 21 Dec 2005

It could possibly be spyware. Do a check.

  rawprawn 15:31 21 Dec 2005

If you are on XP go to Start/Run/ type sfc /scannow and hit enter. You will need to put in your XP SP2 Disc when it asks so that it can replace any corrupt or missing files.

  rawprawn 15:33 21 Dec 2005

Perhaps that is not quite clear put in your XP disc which will hopefully have SP2 on it. If not run it anyway it might do the trick even if it's only SP1

  spuds 22:27 21 Dec 2005

Apologies for not replying sooner.

The missing DLL and message on start-up:RUNDLL Error Loading C:\PROGRAMA~1\NEWDOT~\NEWDOT~1.DLL The specified module could not be found.

I have located NEWDOT in the start-up, ticked box but message appears.

Press Man-There is a NEWDOT in your link, but it doesn't seem to be the NEWDOT that I seem to be missing.

Methedrine- Gave the computer the full works, with my spyware etc,nothing.

rawprawn- Running XP Home with SP1.Will give that a try.

Thanks to everyone, but please add more suggestions, especially if you know what NEWDOT actually does and what is its purpose.

  PaulB2005 22:31 21 Dec 2005
  woodchip 22:35 21 Dec 2005

The Error may be as a Result of your removing a Program, and Clicking yes to remove shared files

  spuds 19:38 22 Dec 2005

PaulB2005--Very interesting,seems to have hit the nail on the head, worthy of dabble.

woodchip-- Appears as though I removed a very bad spyware/trojan, which I recall was a case a few months ago.

Thanks again everyone.

  spuds 19:52 22 Dec 2005

Using PaulB2005 link,I got as far as HKEY_CURRENT_USER then nothing like \Software\WindowsCurrentVersion\Run as suggested.What next?.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 Hack Latest News: How Secure is your Wi-Fi?

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Best kids apps for iPhone & iPad

Comment utiliser Twitter ?