Display unsupported with Samsung LCD TV

  Nassa 16:56 22 Jan 2010
Locked

Hi guys,

I recently bought a new PC. It is hooked up to my Samsung LE19R86 LCD TV via VGA cable.The computer has Windows 7 installed.

The problem is the LCD TV only displays Windows in Safe Mode. If I "Start Windows Normally" it boots up the "Starting Windows" message and then says "PC Mode Not Supported".

I am assuming this is a resolution problem if it displays in Safe Mode. However I have adjusted every possible resolution option on control panel, restarted, and got the same "PC Mode Not Supported" message.

Any help will be hugely appreciated.

  Technotiger 17:13 22 Jan 2010

I use a Samsung LCD TV/Monitor (SyncMaster 225MD) - with XP. Connected to PC via VGA cable with DVI/VGA adapter connected at Graphics Card, a lowly GeForce 6600.

Go to windows Display Properties>Advanced>Monitor and check the box to Hide modes that this monitor cannot display.

  Nassa 17:44 22 Jan 2010

Thanks for the reply, however I've encountered a new problem. Now when I select Safe Mode, it says the same "PC Mode Not Supported".

So now I can't get to Windows at all. Is there any way to adjust display properties through BIOS?

Thanks

  T0SH 17:49 22 Jan 2010

Try selecting the "Vga Mode" option from the same menu where you are select to go to "Safe Mode"

Cheers HC

  Nassa 18:01 22 Jan 2010

Unfortunately, I do not get the option for VGA Mode. I just get Safe Mode, Safe Mode with Networking, Safe Mode with Command Prompt and Start Windows Normally. All of which result in the monitor saying that PC mode is not supported.

  Technotiger 18:05 22 Jan 2010

No, I am pretty sure you cannot adjust display properties in the BIOS. As your PC is so new, I would be inclined to take it back and/or contact the vendor to get it sorted for you.

  Nassa 18:06 22 Jan 2010

I believe that is the best course of action. Thanks for your input, much appreciated!

  Technotiger 18:26 22 Jan 2010

OK, good luck - sorry I couldn't be more positive.

  T0SH 22:24 24 Jan 2010

If you are on Win 7 you should have an option to

Enable low-resolution video (640X480)

This is VGA mode

I think you may need install the Nvidia GE Force display utilities for the 6600, then connect it to a monitor and use this to set the display properties to understand that the display being used it a TV I know there is a setting in there that can auto detect your display but I have never used it ,if you can set the TV to work like a second monitor then set it to be the default display you should then be able to disconnect the monitor ?

Cheers HC

  johnnyrocker 22:33 24 Jan 2010

and it was resolved how?



johnny

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Graphic tees: 14 best websites to find your next T-shirt

How to update iOS on iPhone or iPad

Les meilleures applications pour enfants 2017