display "slow mo" problem

  vallyboy 16:45 20 Jan 2005
Locked

Laptop running XP...AMD Athlon 1799Mhz 250 MB Mem. Nvidia TNT graphics Have downloaded some screensavers and they play back in very slow motion. Tried display settings but no good...tried downloading updated driver still no good....please help. Vallyboy

  Chezdez 16:51 20 Jan 2005

firstly, theres no real need to use screensavers anymore, unless it's there purely to please the eye?

screen savers do use up a lot of system resources, if your running other programs in the back ground, this may effect it

a way of testing to see if its just draining all your resources: press ctrl+alt+del, to bring up task manager, click on the performance tab, you will get a line graph detailing CPU usage

put your screen saver on (with task manager still open) for a few deconds, and then turn it off. now look at the line graph, does it run high, into 90-100% CPU usage? if so, its purely because its sapping all your system resources.

try that, and lets us know what happens

  vallyboy 11:07 21 Jan 2005

Chezdez
Problem solved...thanks
vallyboy

  freaky 11:21 21 Jan 2005

Chezdez wrote "there is no need to use screensavers anymore".

Would be grateful if you would explain why ?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?