Display Properties Desk top frozen

  ray27 08:56 10 Nov 2009
Locked

OS Windows xp home

After coming back from holiday my son found that his lap top had been used by his daughter and picked up a problem
On the desk top there was a Critical_Warning picture instead of his usual wallpaper
Unfortunately he fiddled around and manage to get rid of this but has now found the desk top has been replaced with a white screen stating that his active desk top needs to be restored
He cannot restore it and when he goes into Desk top in Display Properties the option to change the wall paper cannot be used it is frozen can any one tell him how he can get the display function to work again
many thanks for any help

  ArrGee 09:23 10 Nov 2009

Have you tried a System Restore?

  Technotiger 09:24 10 Nov 2009

Try a startup in safe mode, then a System Restore back to when it was all ok.

  ray27 12:09 10 Nov 2009

We cant do a restore when we tried this it informed us that the restore function has been turned of and to see the administrator to get it turned back on
I did try and start in "safe mode " using the f8 key but all I get when when I select the option to start in "safe mode" is the blue screen of death

  ArrGee 12:24 10 Nov 2009

Can you get into msconfig? (Start - Run - type in msconfig - Ok)

If so, click on the Start-up tab and have a look through the applications that are set to run on start-up.

Then uncheck anything that looks 'dodgy'. The best way to do this is to Google-search each checked item from another machine and look for descriptions.

Then do exactly the same on the 'Services' tab. This will take a while, but could eliminate the problem.

In addition, have you run a virus scan and also a malware/spyware scan? Download Spybot S&D (free) and run that, and also Advanced System Care (free version).

The links for these two are below:
click here

click here

  ray27 08:59 11 Nov 2009

I have downloaded the 2 spy ware progs you recommend and completed a scan using the Advanced Sytemcare and it found 5 Spyware prbs and 1790 registry probs and backed up to a new restore point however it hasnt cured the problem I have tried the msconfig and unticked all the boxes but it is still the same
One problem I have come up against is that when I try to go to a new restore point it keeps telling me it has been turned off and you need to be an administrator to turn it back on I cant seem to turn on the Restore option even tho I am on a Administrator I have a desk top and when I right click My Computer and select Properties there is an option called System Restore but in the Lap top this is not there can you sugest a way I can get this option back

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Adobe shows still-in-development tools, including automatically colourising black-and-white photos

iPhone X news: Release date, price, new features & specs

Comment transformer un iPhone en borne Wi-Fi ?