Display Problems

  MCPR82 18:02 07 Nov 2005
Locked

I am getting 'matrix' like vertical flickering lines (5) on my screen (which with the PC (running XP SP2) has worked fine for 18 months)- if I change hardware acceleration from full to off these lines become solid. I notice on start up blocks of white dots and various icons are corrupted. Have run Norton to check for virus' and there appear to be no probs by way of conflicts and all devices - according to XP - are working correctly. I have changed screen resolution, colour settings - HELP ???

  Fruit Bat /\0/\ 18:24 07 Nov 2005

Uninstall and reinstall the display adapter driver (graphics drivers)

Check the refresh rate for your monitor is set correctly, try 75MHz

  MCPR82 18:31 07 Nov 2005

Alas tried all that already - at the mo the screen is working ok - but on earlier expierience wont be long till the lines and dots come back

  T0SH 19:14 07 Nov 2005

Most likely candidate is bad RAM on the Video card, or a bad stick of RAM if it has onboard Video (shared RAM)

Cheers HC

  DieSse 21:48 07 Nov 2005

Yup - probably the graphics card.

Try taking it out and re-inserting it. Look to see if the fan has failed (if it has one!) - or even if the heatsink has fallen off (saw that once).

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?