Diskeeper Lite Problem

  SHUNNA 10:47 22 Nov 2005

I have downloaded diskeeper Lite, but when I try to open it I get this message :
"Diskeeper Lite does not allow access via Terminal services. Purchase the full version of diskeeper from click here and you can be using this feature within minutes"
What does this mean, what are Terminal Services?

  Diodorus Siculus 10:52 22 Nov 2005

RootsWeb: GEN-NEWBIE-L Re: Diskeeper Lite Problem
"There is a "nag" screen offering the full version, I just close
it. Did you try that?"
click here

What happens when you say "ok" or whatever the option is?

  SHUNNA 11:01 22 Nov 2005

When i click on the OK button comes up with "Action Canceled" page.
I first downloaded this last night and checked that it opened o.k, but when i came to use it today, this problem.
Tried removing it and downloading again, but same problem.
Your link is my problem, pity there is no answer there.

  SHUNNA 20:49 22 Nov 2005

As it doesn`t look like I`m going to be able to use Diskeeper, anyone know if Norton Speed Disk is any good, as i already have that, or should I just stick with the Windows Defragger. I`m running XP pro.

  ami 23:07 22 Nov 2005

XP’s Remote Desktop is based on Windows Terminal Services taken from windows 2000 and is used for connecting to XP desktops from a remote computer to run applications or access files. It is basically a business tool, which is why it's in XP Pro and not XP Home.
Diskeeper thinks that you're using a business computer and the free Lite version is for personal non-business use only, hence the problem.
To run Diskeeper Lite you must ensure your remote desktop facility is disabled.
Diskeeper is far superior to Window's own defragmentation utility

  ami 23:17 22 Nov 2005

To disable Remote Desktop go to Control Panel- System- Remote, and uncheck 'allow users to connect remotely to this computer'.

  SHUNNA 10:36 23 Nov 2005

Thanks ami ,that fixed it after a restart.

  SHUNNA 10:51 29 Nov 2005

Well I thought it was fixed, but have just tried to use it a second time, after getting a diskeeper window warning me that my HD was fragmented and needed attention, and I`m back to the original problem?
Have looked at "allow remote users" and it is not ticked.

  SHUNNA 10:54 29 Nov 2005

Is there any way of removing the green tick from this post, if you resurrect it like i have?

  sinbad1 11:15 29 Nov 2005

No dont think you can, create another thread then add a link to your previous posting

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?