Disk Boot Failure

  mimram 17:02 15 May 2004

I have just finished a new self-build (Asus A7V8X-MX SE, AMD Athlon 2400, Samsung RE Combo & XP Home).

Build and XP install went fine but post the finish of the install on a restart it gives the above error message and asks for a boot disk. Putting the XP installation disk in the CD ROM and hitting enter and it goes straight into Windows.

Have swapped Combo for standard CD ROM, etc but problem still remains.

Any ideas?

  Rayuk 17:11 15 May 2004

What order do you have boot sequence as? in the bios.

  mimram 17:20 15 May 2004


Currently HDD, CD ROM, FDD (have tried various combinations!)

  jimv7 17:28 15 May 2004

mimram, you have answered your own question, boot from cdrom.

  woodchip 17:28 15 May 2004

Set them all to HDD, there are different numbers for HDD as 0,1,2 etc.

  mimram 17:34 15 May 2004

Thank woodchip but the result is the same.

When it asks for the "boot disk" it doesnt then need to boot from it (ie on "Hit any key to boot from CD ROM, I dont and it still goes into Windows)

  woodchip 17:39 15 May 2004

Will this help any? click here if not try running setup again by changeing to CD HDD Floppy and start with CD then try a repair of XP

  mimram 17:44 15 May 2004

Thanks woodchip

Have to go out tonight - will try tomorrow and let you know.

  Mankster 18:36 15 May 2004

How are the jumpers set on your hdd and cd rom?
also set hard drive 0 to third boot option and if you have the option to search/try other divice ,disable that, then press F10 to save your settings.and reboot.and remove cd from drive, if that fails,then try in your bios to set failsafe and the go back to boot options, CD/FLOPPY/then HDD.0

  mimram 12:15 16 May 2004

Thanks woodchip/Mankster.

Problem solved although I'm not sure quite why. The repair of XP did not work - so I was about to move on to various boot combinations as you suggested. Thinking I would "Start from scratch" I first loaded the default bios settings and this appears to have cured it (although I am positive I had changed not setting except the boot sequence and time!).

Anyway thanks for your time.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Microsoft Surface Book 2 hands-on review – bigger and 5x faster

Best kids apps for iPhone & iPad

Que faire si son iPhone ou iPad est tombé dans de l'eau ?