disc boot faliure please insert system disc???

  andrew-196854 19:19 23 Oct 2006
Locked

i keep getting the above message, every now a then sometimes it will boot up ok ,i thought it maybe my memory so i ran the windows memory checker and it appears to be ok.then i thought it might be my sound card drivers which i updated because it happened after i did that so i put the old ones back on and still the same. ps i have noticed that i have got 3 IRQ addresses the same could it be that ?? anyway my system is as follows
3.6 ghz p4
2 gb pny ddr2 ram 533mhz
creative xfi extreme music sound card
gigabyte 915 p ga-81915p dual graphic motherboard
hitachi deskstar hard drive sata 160 gb
xfx geforce 7800 gt graphic card
all running on windows xp home sp2

  ed-0 19:42 23 Oct 2006

It's probably a loose connection to the hard drive or the other end, the motherboard.

Check that the SATA data cable is pushed fully home into the rear of the hard drive. Follow the cable to the motherboard and push that fully home.

Also check the power connector.

If the problem persists, try different cables.

  andrew-196854 19:51 23 Oct 2006

thanks for the reply will try and do what you said

  phono 20:53 23 Oct 2006

If it is not one of the connectors I would suspect a failing HD, download drive diagnostic software from the manufacturers website and check your HD.

If the HD is failing do not use it until you have a replacement so that you can hopefully safely copy the contents across to the new drive, unless of course you have a backup of the contents.

  andrew-196854 09:13 24 Oct 2006

tried to use the hitachi drive test, it did not find my hard drive?? im stuck now what to do

  ed-0 09:34 24 Oct 2006

You will not be able to run the diagnostic utility untill you get the bios to recognise the hard drive.

At the moment, the bios is saying you have no hard drive attached. Have you gone through the bios settings?

  andrew-196854 11:00 24 Oct 2006

yes gone though bios settings i have even updated the bios, and then loaded fail safe setting ,still no joy

  ed-0 12:50 24 Oct 2006

Enter the bios and go to integrated peripherals. Scroll down to

SATA Raid / AHCI mode >>>>>Set that to raid

on-chip SATA mode to >>>> Auto.

What are the remaining settings on that block.

F10 to save and exit.

See if it finds the drive.

  andrew-196854 16:11 24 Oct 2006

yes that worked thank you very much, it said there was no faults with my hard drive,but still got big problems,i have tried to do a clean install of xp but it will not find my hard drive, also tried 2 ide drives and its the same does not find them , i am wondering if i was to do a over the top install of xp while i have actually got it going ,or would clearing the cmos work not to sure how to do that? maybe another bios version? thanks dibbly

  ed-0 19:55 24 Oct 2006

" yes that worked thank you very much "

Well thats one problem less;-) You may have had a failure that has reset the bios to default in the first place. Luckily your bios upgrade went without a hitch but then again it would set it back to defaults.

Next problem:-

" would clearing the cmos work not to sure how to do that? "

That is what you already have had. This just sets the motherboards bios back to factory settings. You would then need to reconfigure it.

" i am wondering if i was to do a over the top install of xp while i have actually got it going "

That's not possible with XP running. The best you could do there is to run SFC /scannow. This command will check all windows files and replace and missing ones. It can also remove your windows updates. This depends on the O\S disk. There is a reg fix to keep the updates, but it is extra pressure. What you are thinking of is a windows repair, unfortunately this would be from a clean boot and it's struggling to do this. Also it checks the integrity of the hard drive and it may fail from this.

It looks as if the SATA drive is damaged, so what are you going to try and do. Find the IDE hard drives and install on those?

Do you want to go through the settings in the bios, to see if we get them going?

  ed-0 20:23 24 Oct 2006

This is with the SATA drive still connected.

First look in the bios at standard cmos features. Make sure that IDE channel 0 master is set to auto, the same for the slave drive.

Then off to the advanced bios features page. Set:-

first boot to floppy

second boot to cdrom

third boot to hard disk.

Then pop into integrated peripherals and set the

onchip SATA mode to combined.

F10 to save and exit.

Reboot with the windows XP disk in the cdrom drive.

Is it seeing the IDE drive / drives in post.

Is the windows installation starting?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

Halloween Photoshop & Illustrator tutorials: 20 step-by-step guides to creating spook-tacular…

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?