Disappearing Wireless USB Adapter

  corbs 21:33 22 Mar 2009
Locked

Hi,

My PC has been using a Netgear Router and Wireless Adapter since the new year. A couple of weeks ago my broadband went down, (ntl) and for some reason it messed up my adaptor. (model no WG111) I have XP on my PC. My PC was saying that the signal was fine, but my adaptor was not recognised in the USB port. The wireless symbol thing onthe toolbar has a big red cross on it and keeps disappearing and reappearing and when I check the Safely remove hardware the USB Adapter also disappears and reappears and you have to try and click it quick to remove it. I tried reinstallng the software for the adaptor t gets to the point where I have to plug in the adaptor, Windows recognises it and says new hardware found, installed and ready to use etc but the netgear software doesn't seem to recognise it and the installation stops. When i try to activate the partly installed software I have toclick the symbol about four times and it will bring up the software installation screen where I left it for about 3 seconds and then disappears again. I disabled my firewall (zonealarm) as I thought that might be the problem, but it is not making a difference.

It is very odd behaviour for a computer! I am really stuck as what to do apart from buy a new adaptor??

  woodchip 21:43 22 Mar 2009

Have you tried Uninstalling it from Device Manager then restart computer. It should be under Lan or network adapters

  corbs 21:46 22 Mar 2009

can you run by me how I do that!? thanks

  woodchip 21:49 22 Mar 2009

Go to My Computer, Right Click on it then Properties\Hardware tab then Device Manager

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Add Depth Of Field to a photo using Tilt Shift Blur in Photoshop

iPhone tips & tricks

Comment afficher des fichiers cachés sur Mac ?