Disappearance of margins in Word

  Stymied 22:28 10 Dec 2003
Locked

I suppose this is more a user issue, but perhaps someone can help. I hope it's OK to ask this kind of question.

I seem to have 'lost' the top and bottom margins in Word 2002. In a new document the cursor is right up at the top edge of the page even though the Page Setup settings indicate the usual margins. It will run right down to the bottom edge of the page too. If I experiment with resetting them, the changes are not reflected in the page. This is in both Normal and Print View.

But if I paste text into the document, and then switch to the View Two Pages option, I can see that there is a normal margin at the top of both pages.

Does this sound like a Normal Dot template error -or has another user of my pc somehow managed to key in some kind of setting which has locked the margin?

  Jester2K II 22:35 10 Dec 2003

Had this on a clients PC today.

Delete Normal.dot and restart Word to sort the margins out.

(Better still rename Normal.dot first in case it makes other changes you're not happy with!)

  VoG II 22:37 10 Dec 2003

It is perfectly OK to ask the question - we (collectively) deal with everything from spacers on motherboards (that's not me) to detailed coding in Visual Basic (for Applications in my case).

I suspect that you are correct - try renaming normal.dot to abnormal.dot (or whatever) and try again.

If that doesn't work, please post back.

  VoG II 22:38 10 Dec 2003

Doh! Must remember not to try to be friendly in future!

  Stymied 08:25 11 Dec 2003

Thanks for the responses. I have managed to track down and rename the Normal dot template rename it. (I read somewhere it's better to rename it, not that I've got complicated settings in Normal dot.)

I restarted but I'm afraid this hasn't fixed the problem. I have tried searching on Word groups for "margin" but have not come across any other advice.

Hope someone can come up with another suggestion, preferably not too scary. I am using Word 2002 with Windows 98.

  harristweed 08:51 11 Dec 2003

Try changing the View.

Go to the view option on the menu. And change to "Print Layout".

  xania 09:09 11 Dec 2003

Open WORD and select the <File> drop down menu. Select <Page Setup>. Now set up your margins as you require them and then click the <Default> button.

  Edbanger 09:15 11 Dec 2003

Click on zoom,,on dropdown list click page width


Ed

  [email protected] E 09:18 11 Dec 2003

go to view memu and select print view

  Djohn 09:40 11 Dec 2003

If changing the normal.doc file has not helped, then I think the next option is to do a repair of Office.

Open word then click on help, from the drop down menu choose "Detect and repair". You will need your office CD at hand. If the option is not shown from there. Go to add/remove programs, highlight office and click on remove, you will be given the option to remove or repair, choose repair. j.

  dave h 11:38 11 Dec 2003

There's a much simpler answer to this......I had the same problem and one of my buddies clued me in....

Move the cursor to the top (or Bottom0 of the document, until it is on the edge of the document.

You'll see a little double sided box with an Up and a Down Arrow appear. Left click and the top & bottom margins will re-appear. Click again and they're gone.

It's an annoying feature because it's not documented.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Adobe shows still-in-development tools, including automatically colourising black-and-white photos

iPhone X news: Release date, price, new features & specs

Comment transformer un iPhone en borne Wi-Fi ?