Disabling SMART in the BIOS

  nkosi 17:29 12 Oct 2004

SMART has just started predicting in a boot message that my Maxtor HDD may fail imminently. I ran Maxtor's Powermax diagnosis program which gave it a clean bill of health. I decided to disable SMART to avoid getting this message every day and having to press F1 to bypass it. I went into the BIOS and in the sub menu under the HDD, SMART is already shown as disabled! I've tried enabling and disabling it again but I always get the message, whatever the setting. Is there any other place to disable it, please?

  nkosi 13:12 13 Oct 2004


  SEASHANTY 15:43 13 Oct 2004

There is more than a pageful of info on the S.M.A.R.T. diagnostic program on the Seagate website click here
Towards the bottom of the page listed under GENERAL : Sorry I can't help with the BIOS problem but this will give it a bump.

  gold 47 16:47 13 Oct 2004

Have you tried setting the MOBO to it's default setting? but remember if you have changed the bios setting previous then these will be lost.
Any MOBO'S i have bought in the past SMART was not activated unless i changed this.

  nkosi 17:24 13 Oct 2004

Thanks for the link, SEASHANTY. It's very informative.

gold 47, you're probably right that I should try resetting to default. However, I haven't changed anything in the BIOS so it is set at the PC manufacturer's (evesham) default and I'm reluctant to change it in case it screws something up. As the default was for SMART to be disabled, and it's never been enabled, I can't understand why it's giving me a warning!

  nkosi 19:40 16 Oct 2004

I've tried resetting the BIOS to default but nothing changed. I haven't changed any of the settings since it was new. I'm still getting the error message on every boot despite SMART showing as disabled. Any other thoughts?

  Mozarella 19:47 16 Oct 2004

Nkosi, I1m no expert but I read something either here or in a magazine that if you load too much, or should I say a lot of programmes, then SMART will react to it thinking that your HDD is going to fail. I sincerely hope you can sort it, and it might be worth having a look at previously posted threads about SMART

  nkosi 20:01 16 Oct 2004

Thanks for that. However, it's only a 60Gb disk but still has 37Gb free! I've searched on here and googled and can't find find anything about alternative ways of disabling it.

  Fruit Bat /\0/\ 21:53 16 Oct 2004

Error build up causes SMART message to trigger Scan disk and defrag should stop message especially if ok with maxblast.

  nkosi 22:08 16 Oct 2004

Thanks for the suggestion. I usually use Norton Utilities to keep the disk neat and tidy but I'll use the System tools tomorrow and see if that works.

  Mozarella 21:32 17 Oct 2004

NKOSI, Sorry I` ve been away but I owe you an apology. I should have said go to the left hand side of this page and type in S.M.A.R.T
not SMART. If you`ve already done this I offer my apologies again.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

How to find a font: Discover the name of a typeface with these apps

The best iPhone for 2017

Comment créer un compte PayPal pour payer en ligne ?