Disabling security on SE857?

  Radford999 18:44 18 Jan 2009
Locked

Hi everyone.

Can anyone please please help me with this stuuuuuuuupid problem. I've been trying to fix this for the past 3 months. But no one has come up with anything suitable.

Ok, from the beginning. I have my PS3 in my room. And my SE587 router in my dads room. But the PS3 usually struggles to keep connected. And since i havn't got any closer phone socket to move the router to, that's where it has to go. (If i place my laptop next to my PS3, the laptop stays connected for as long as you want, but the PS3 keeps disconnecting....strange).

So i thought of maybe buying a repeater to boost the signal so that my PS3 will receive a much better signal. So i bought a Belkin repeater. It's an extended access point ranger or something.

I followed the instructions, but i need to turn off the secruity on the SE857 router while i let the Belkin router search for the SE587 router. How do i do this? I've tried everything, but can't find anything that will aid me in turning it off.

All i want to do is disable it while i let my Belkin router find it. I got some info about going to the ip address 'click here' and untick a box named 'enable wep security'. But i can't find this.

Any ideas.

Thanks. Chris.

  Radford999 23:09 19 Jan 2009

Not one reply?

  Tech Guy 10:25 20 Jan 2009

Try logging into the router at 192.168.1.1 ( username if asked is prob "admin" and possibly password the same) and going into the setting and just turn off wireless security.

Failing that you could vist the manufacturers site and get the user manual.

Sorry couldn't help any further.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Add Depth Of Field to a photo using Tilt Shift Blur in Photoshop

iPhone tips & tricks

Comment afficher des fichiers cachés sur Mac ?