Disabling onboard soundcard.

  NewestRoyWidd1 14:57 29 Jul 2008
Locked

Hopefully this will have a simple solution;Last week I installed a new mobo,and because the onboard multimedia controller(soundcard)wouldn't work,I installed an old soundblaster card.
Each time I boot up,I get the "found new hardware"screens appearing for the onboard card,is there any way please to permanently disable that card so I no longer get the messages?
I'm on XP Pro(sp2)

  xania 15:01 29 Jul 2008

We will need to have details of the make and model number of the motherboard - alternatively, you can check this for yourself is you still have the mobo manual. You need to check you BIOS setting instructions and disable the on-board graphics before the expansion card will work.

  Technotiger 15:01 29 Jul 2008

You need to go into the BIOS and navigate your way through to Peripherals, there you should find Sound Device AC97 which you can then choose to Disable.

  NewestRoyWidd1 15:29 29 Jul 2008

Technotiger,many thanks,your advice has solved the problem,I no longer get the"new hardware"screens.
xania;Had I followed your advice I would now be without graphics.I think you didn't read my original post properly,it was the onboard soundcard,not graphics.
The sounblaster card I installed works perfectly.

  Technotiger 17:19 29 Jul 2008

Grreat, thanks for your feedback.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

iPhone X vs Samsung Galaxy Note 8

Les meilleurs navigateurs internet 2017