Disabling / Enabling CD-ROM in Windows

  thegreypanther 10:15 08 Jun 2003
Locked

I look after a parish PC which I suspect has been interfered with by a mischief maker.
The main problem is that the CD-ROM is no longer recognised by Windows (Windows 98 SE).
The CD-ROM is working, and is recognised at Boot Up. It can also be accessed by starting up in DOS using a Windows Start Up Disc.
I strongly suspect that the CD-ROM has been disabled in Windows, as the "mischief maker" has also deleted files which need to be reinstalled via the CD-ROM.
Is my diagnosis correct? Can a CD-ROM be disabled in Windows? And, if so, how do I re-enable the CD-ROM?

  VoG™ 10:28 08 Jun 2003

Start, Settings, Control Panel, System, Device Manager tab.

If the drive has been disabled it will have a red X over it. Right click and select Enable.

  thegreypanther 10:42 08 Jun 2003

Curiously, there is no CD-ROM shown in the Device Manager.
The Primary IDE controller has a warning sign marked againt it, - could this be the reason why the CD-ROM is not being detected in Windows?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone