Disabling autorun on XP

  StingRay71 21:35 01 Jul 2003
Locked

Could anyone tell me how you completely disable autorun on Windows XP, as it's driving me mad! I've tried tellng it to take no action for every media type, but it still autoplays when I in sert a CD or CDRom.

  VoG II 21:41 01 Jul 2003

If you hold down SHIFT (and keep it held down) when you insert a disk it should not autorun.

Probably not quite the answer you were looking for, sorry.

  Stuartli 21:44 01 Jul 2003

As XP also has a Device Manager I presume it will be similar to 98 in that you select CD-ROM and then highlight the drive, click Properties and enable/disable Auto Insert Notification.

  bvw in bristol 21:50 01 Jul 2003

click here

No.3 right hand side will do it for you.

  jazzypop 21:52 01 Jul 2003

Hmmm - double-posting... see also click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Hands-on: Samsung Galaxy Note 8 review

Be inspired by powerful National Theatre posters from the past 50 years

How to use the new Photos, Notes and Safari features in macOS High Sierra

Galaxy Note 8 : design, caractéristiques techniques, date de sortie