Disable Screensaver

  schmollies 12:37 08 Oct 2008
Locked

Hi, I have recently found some very good wesites that show live (well, with a very slight time delay)sports - Footy, golf etc.

After a while my screensaver kicks in and I have to refresh the screen. How can I stop this? Have tried to disable via control panel/display/settings etc but no joy. I must be doing something wrong!

Any ideas? Thanks. HS

  Seth Haniel 12:40 08 Oct 2008

select properties - third tab screensaver - scroll to top select (none) - apply -save

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone