disable restore on windows ME

  Big Al 20:03 07 Jun 2003
Locked

Hi people
I need to get to three infected files in my restore folder.
As it is a protected file I cannot remember how to disable the lock.
Does anybody know how to do this on Windows ME

  leo49 20:08 07 Jun 2003

1. Right click the My Computer icon on the Desktop and click on Properties.

2. Click on the Performance tab.

3. Click on the File System button.

4. Click on the Troubleshooting tab.

5. Put a check mark next to 'Disable System Restore'.

Regards

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?