disable internal wireless card

  raysophie 17:36 21 Jan 2009
Locked

Going to try and use a USB wireless card in a Packard Bell laptop in which the interneal wireless card does not seem to be working, BT have replaced the Home Hub and I get a good signal on my laptop where there's will not. I assume I have to disable the internal card , can anyone let me know how to do this.
Thanks

  Fruit Bat /\0/\ 17:46 21 Jan 2009

Device manager - right click the device - select disable

  raysophie 20:08 21 Jan 2009

thanks

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Microsoft Surface Book 2 hands-on review – bigger and 5x faster

Best kids apps for iPhone & iPad

Que faire si son iPhone ou iPad est tombé dans de l'eau ?