Disable Dell Inspiron 15 touchpad

  johnincrete 04:45 29 Jun 2013
Locked

I prefer to use a mouse. When I am typing, it is difficult to avoid the touchpad. I asked on a local (Crete) forum for advice but, in every case, it seemed as though I had a different version of Windows 7 Control Panel because, no matter what route I took, there was no mention of the touchpad. I also googled the question and got many replies but, again, they seemed to be looking at something different from what I get. One suggested running a .exe file but it does not appear anywhere on the computer. The only possible solution was to stick a piece of cardboard over the touchpad!!

Has anyone any ideas?

  onthelimit1 07:32 29 Jun 2013

Have you tried Touchfreeze? Link here

  onthelimit1 07:38 29 Jun 2013

More info from a similar thread here

  Chronos the 2nd 08:44 29 Jun 2013

Try this.

1.Right click the touchpad icon in the system tray (it looks like a monitor with a flash green dot).

2.Pointing device properties -> Devices tab.

3.Touchpad - click Disable.

4.Touchpad buttons - click Disable.

5.Click Disable Touchpad/Stick when a USB pointing device is present.

6.Click Apply.

7.Click OK.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Lightwell software lets you create mobile apps without using code

Best value Mac: Which is the best £1249 Mac to buy

Comment désactiver les programmes qui s'exécutent au démarrage de Windows 10 ?