Disable autoplay on optical drives

  fazza8 08:18 22 Jul 2003
Locked

I downloaded Tweak Ul, as advised in PC Advisor Workshop (current issue)but can't see how to disable autoplay on optical drives. Any ideas or am I just blind?

  Steven135 08:24 22 Jul 2003

You can find it under my computer-autoplay-drives, untick the drives you want.

  Steven135 08:26 22 Jul 2003

I meant to say in the tweak program you can find it in the list under my computer - auto play - drives untick relevant disk

  graham√ 08:29 22 Jul 2003

My Computer, right-click the drive, Properties, Autoplay,select option (prompt?), apply, OK.

  Stuartli 10:43 22 Jul 2003

My Computer>Properties>Device Manager>CDROM>highlight your drive(s)>Properties and enable or disable Auto Insert Notification for the drive(s).

  fazza8 11:46 22 Jul 2003

Thanks Steven135. Worked like a charm

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?