Difficulty in getting on the Internet

  surfer47 10:17 13 Mar 2013

Hi! I am having trouble getting onto the Internet. I am using Windows Vista and PC Dell Inspiron 530. When I click on the Firefox icon nothing happens, to get on the Internet I have to go to All Programs>Mozilla>Mozilla Set up and run that. It finishes with “Launch Firefox” > ? to which I reply Yes and off it goes. Has anyone any idea what might be the problem. Regards

  Ex plorer 10:55 13 Mar 2013

Have you tried right click on the FF icon and open.

  surfer47 11:00 13 Mar 2013

Yes, Nothing happens.

  difarn 11:02 13 Mar 2013

Have you checked your plug-ins? Tools - add-ons - plug-ins - check to see if plug-ins are up to date.

Sometimes if hardware acceleration is enabled it can have this effect - see if it is enabled and then disable it. Tools - Options - Advanced - General

  onthelimit1 11:03 13 Mar 2013

Excerpt from a FF forum:

Try right-clicking the Firefox icon, then choose Firefox Safe Mode. You should get a Firefox Safe Mode dialog with a bunch of checkboxes. Don't tick any of them and click the Continue in Safe Mode button.

Does FF start and run correctly? If so, then there's a problem with one of your extensions or some other aspect of your config.

Now close FF again and re-open the Safe Mode dialog. Check the disable all add-ons checkbox which will permanently disable them. If Firefox now starts, you know it's an extension causing problems. Restart Firefox normally and re-enable the add-ons one by one. If you come across one that makes your browser unstable, either uninstall it or leave it disabled.

If you still have problems, go through each of the remaining checkboxes to reset the various other aspects of your Firefox config.

If you still have no luck, try deleting your profile or creating a new one.

Or you could try installing a portable version of Firefox somewhere other than your currently installed copy. It'll install and operate completely independently of your current, broken version.

  surfer47 11:03 13 Mar 2013

Correction to the above. After an enormous wait access is obtained. I was already on the Internet and another session came up

  surfer47 11:58 18 Mar 2013

difarn. ref plugins. Sorry I don't know how to update plugins to bring up to date. I tried to find Hardware but no luck on my PC the route is Tools>options>General>Advanced but no ref to hardware.

  surfer47 12:12 18 Mar 2013

onthelimit1. Hi! Sorry about the delay. Ref your suggestion, I could find no ref to Firefox Safe Mode when I Rt click. I must be doing something wrong. Regards

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?