a different prefetch problem

  coinneach 18:51 20 Jan 2005

I'm not able to access Prefetch anymore. Clicking on the execution file in the Prefetch folder in Windows (windows-xp-prefetch-clean-and-control.exe), I get the cryptic message "Windows cannot access the specified device, path or file. You may not have the appropriate permissions to access the item."

I've checked with the registry and it seems OK (The Data column value is 2), I've tried using Last Known Good Configuration and several different restore points in System Restore, all to no avail. Any other suggestions, please?


  coinneach 10:25 21 Jan 2005

Sorry to have troubled you, fellas. I've now solved the problem by re-installing Prefetch Clean & Control from click here.


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?