Dialup Window appearing

  NotsoNewuser 20:46 22 Aug 2007
Locked

The dial-up connection window keeps popping up when I'm not on line and it's getting rather annoying.
Am using XP and Mozilla. I've looked at everything and cannot see a box to tick to stop it.
Any suggestions please?

  rawprawn 20:57 22 Aug 2007

I don't know about Mozilla but in tools/internet Options/connections or similar can you tick a box "Never Dial A connection"

  Technotiger 21:00 22 Aug 2007

Firefox - in Tools>Options>Advanced>Network>Settings>Direct Connection to the Internet.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

The secrets of creating gory VFX

How to update iOS on iPhone or iPad

WhatsApp : comment lire vos messages sans que l’expéditeur le sache