Dialup Annoyances...

  dogbreath1 10:30 21 Apr 2005
Locked

XP SP2, Firefox, Dialup. Having clicked on the Firefox icon, it tries to open the Google home page as it should. However, the dialup connection control panel is launched behind the home page and has to be brought to the fore by clicking on the minimised button on the task bar. The second annoyance is that during the dialup sequence a command line style window opens entitled 'Pre-Dial Terminal Sceen' and prompts me to Continue/Cancel. On chosing Continue dialup proceeds until another command line window opens entitled 'After Dial Terminal' which again prompts me for instructions. After choosing to proceed, the connection is completed and the home page is opened. A third problem occurs in that the 'internet connected' icon that should sit in the system tray is absent and therefore cannot be used after a session to close the connection...which I have to do through Control Panel or by restarting the p.c.. So, yes I can access the net, but the behaviour of the p.c. is annoying. Particularly so when comparing it with a similar machine/setup in an adjacent room, on which the annoyances are absent. I've searched for the option to change the way in which the internet connection is progressed but can't find anything suitable...help would be very much appreciated

  gudgulf 12:54 21 Apr 2005

click here as far as I can tell this tells how to enable the pre dial/post dial windows......presumably you can reverse this to disable them.


For the connection indicator go to Start/Connect To and right click you ISP's icon.Choose Properties and in the General tab of the box that opens,righht at the bottom make sure there is a tick in the box marked "Show icon in notification area"

  gudgulf 13:03 21 Apr 2005

If this has occurred without you changing any settings or other input from you then I think you would be wise to check all your dialup settings and scan for any malware/rogue dialers,just in case!


You could also consider a system restore to before this happened to reverse any changes to your system.

  dogbreath1 13:08 21 Apr 2005

Thanks again for your latest post. I'll check it out.

  dogbreath1 13:11 21 Apr 2005

Many thanks my friend. Excellent advice. Just the problem of the shy Dialup Control Panel outstanding. Any help welcome.

  griffon 56 13:32 21 Apr 2005

Hi Dogbreath,

A little extra to give peace of mind. You can download a free antidialer from click here which prevents any but the permitted number from being dialled.

  dogbreath1 14:14 21 Apr 2005

You're a gent. Thanks for that.

  gudgulf 15:57 21 Apr 2005

I don't know if this will work but go to Start/Connect To and right click your ISP's icon then select the options tab.At the top in the dialing options untick the "Display progress whilst connecting" box.Exit out then go back in and re-enable it.....might just reset it so it works properly.

  dogbreath1 17:00 21 Apr 2005

Thanks again. I'll check that out. :)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?