Diallers disappeared

  TommyRed 10:50 09 Sep 2003
Locked

Thought I'd solved why my diallers always on desktop at start-up, but it came back, anyway i checked the box 'never dial a connection' and now it's gone and I can't find it. Any ideas?

  Switcher 10:54 09 Sep 2003

Click on MY COMPUTER > Dial up Networking then right click on your DIAL UP Connection DRAG and drop to your desktop to create ICON

  TommyRed 11:01 09 Sep 2003

switcher, that'll get me onto the net eventually, but what I want is the the dialler to be present when I open Internet Explore or Outlook Express. Regards TR.

  Switcher 11:06 09 Sep 2003

On I.E. under internet options > Connections click on ALWAYS DIAL MY DEFAULT CONNECTION

This should ensure that the dialer appears but ONLY when you start I.E or OE

  TommyRed 13:36 09 Sep 2003

Found out why the diallers always there, it's checking for updates on my firewall. I've unchecked the box,it's gone. I'll have to remember to check manually. TR

  TommyRed 13:41 09 Sep 2003

All sorted, thanks. TR

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?