Dial-up window pops up although I'm connected

  Pineman100 11:05 11 Jul 2007
Locked

I run Windows XP SP2 Home Media Center. Connect to internet via wireless router/broadband modem.

I've been trying to set up a wireless home network, and have run the "Set up wireless network for home or small office" wizard. I've not had much success, but that's not what my question is about.

Ever since I ran this wizard (unsuccessfully) I've had problems elsewhere. Now, whenever I run a Google search, I often get the Windows report "The web page you requested is not available offline. To view this page, click Connect". This happens even though I'm already connected.

Also, when I run anything in Windows Media Player, The Dial-up connection box pops up, even though I'm already connected.

Does anyone know what's going on, please?

  Pineman100 11:12 11 Jul 2007

Just a bit more information on the above....

I've been looking at my network connections, and I've found the following (my internet connection is working, although with the problems described above):

The connection called Tiscali Broadband (ticked as default) is labeled: Disconnected.

A new connection called Wireless network connection 2 is labeled: Connected.

Could this be an explanation for the above behaviour? What should I do about it?

Many thanks for any advice.

  Pineman100 14:22 11 Jul 2007

^

  ambra4 15:06 11 Jul 2007

But if you was using dialup check your browser setting.

Internet Explorer 4.0 or Higher

1. Start your web browser. Select “Tools” then “Internet Options”.

2. In the “Internet Options” screen, there are three selections:
“Never dial a connection”, “Dial whenever a network connection
is not present”, and “Always dial my default connection”.

If you can make a selection, select “Never dial a connection”. If you
cannot make a selection, go to the next step.

3. Under the “Internet Options” screen, click on “Connections” and
select “LAN Settings…”.

4. Make sure there are no check marks next to any of the displayed
options: “Automatically detect settings”, “Use automatic
configuration script”, and “Use a proxy server”.

5 Click “OK”. Then click “OK” again in the “Internet Options” page.

  Pineman100 17:59 11 Jul 2007

Thank you very much. I made the changes that you recommended and I've tried a few Google searches and Media Player events. It's worked! I'm very grateful.

Do you think I should do anything about the odd (?) setup detailed in my second post above? I'm sure it wasn't like that before I ran the wireless networking wizard.

  ambra4 21:23 11 Jul 2007

I thing when you first set up the router it set the Tiscali broadband as the default network

Since you ran the setup wizard it added the correct network as Wireless network connection 2 is labeled: Connected.

Just go into Network Connection and disable it and no need to worry about it

You should only see two networks The Local Area Connection

And The Wireless Area Connection

  woodchip 22:36 11 Jul 2007

It may be a rogue Dialler. Do not click on it, as it may be premium rate

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Interview: Camille Walala on her giant 3D installation inspired by childhood funfair visits

Best iPad buying guide 2017

Où regarder le British Open 2017 ?