Dial Up Window comes up ad hoc!

  TonyV 19:33 21 Aug 2004
Locked

I've looked in the Forum to see if there is an answer to the question of the Dial Up window coming up on almost an ad hoc basis. Typically, when my machine has been to sleep for a while and I wake it up, the Dial Up window appears. I've looked on the Task Manager window and nothing spurious appears to be running. I've clicked on the connect button and it connects but goes nowhere!

Anybody got any ideas where to start to try and resolve the annoying little problem? Nothing has changed in the system and it has been happening for about the past three weeks. I've copleted a full virus scan and everything is clean.

It suggests a Registry problem that is instructing the Dial Up window to open, but am not sure what to look for.

I run Win98 SE with all the updates. The latest version of ZoneAlarm Pro and Norton AV 2004. I did have ONSPEED on but thought the speed saving was miniscule so took that off.

Thanks.

  Magik ®© 20:29 21 Aug 2004

have you ticked the box in IE, to "never dial a connection" that will stop it coming up..

  Magik ®© 20:29 21 Aug 2004

have you ticked the box in IE, to "never dial a connection" that will stop it coming up..

  Androcles 21:24 21 Aug 2004

Onspeed may have left a footprint,download this and run it:-click here
CCleaner - Crap Cleaner software download Regards.

  bretsky 22:12 21 Aug 2004

Read this some very useful links click here

bretsky ;0)

  TonyV 10:05 22 Aug 2004

Thanks for all the above. I will give the tips a go and see what happens.
Magik ®©, I don't want to do that because it is good to go direct to the Dial Up window when firing up OE or IE. Thanks though.

  Magik ®© 10:59 22 Aug 2004

Just as a matter of interest,it would go straight to the dial up,all you do is put a short cut on the desktop..double click it,and it connects..

  TonyV 19:40 22 Aug 2004

Magik ®©, not quite sure what you mean. If I enable the "Never dial a connection", and fire up IE, nothing happens. I have to go back a step, then get a connection, and then go in to IE. Are you saying to do that exercise easier, put a short cut of the Dial up window on the desktop and click that before opening IE?
Thanks.

  Magik ®© 19:57 22 Aug 2004

if for aguments sake you are with BT or whoever, the fact that you have ticked "never dial a connection" will make no difference to the way it works, just put a shortcut, from say BT on the desktop and then double click it. then, as you say just click IE or outlook express, which ever one you use first.

  Magik ®© 20:03 22 Aug 2004

you can have a read here...

click here;en-us;280853

  Magik ®© 20:06 22 Aug 2004

the link looks dodgy..so try this..


This behavior occurs because the first DUN connection that is created is automatically set up as the default IE connection. IE dials this connection without being prompted. This behavior is by design, but it can be an issue if you connect to the Internet by using a LAN or if you have selected the Dial whenever a network connection is not present option.
WORKAROUND
To work around this behavior, either configure the account to connect by using a specific phone connection (DUN connection), or set Internet Explorer to never dial a connection.
Configuring the Account to Use a Specific Connection
In Outlook, on the Tools menu, click E-mail Accounts.
Click View or change existing e-mail accounts, and then click Next.
Double-click the POP3 e-mail account to gain access to its settings.
Click More Settings.
On the Connection tab, under Connection, click Connect using my phone line.
Under Use the following Dial-Up Networking connection, click the connection you want to use.
Setting Internet Explorer to Never Dial a Connection
In Control Panel, double-click Internet Options, and then click the Connections tab.
Click to select either the Never dial a connection check box or the Dial whenever a network connection is not present check box.

If you connect to the Internet on a LAN or by using a cable modem, select the Never dial a connection check box.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

iPhone X vs Samsung Galaxy Note 8

Les meilleurs navigateurs internet 2017