Dial-Up Probs

  Ole.H 20:32 04 Jan 2006
Locked

I Have W98SE and when I turn on my computer it doesn't dial up my internet connection straight away even tho I've ticked the box (dial whenever no internet connection is present).If I wait a few minutes and then try to connect I get a message saying no dial tone cannot connect but if I switch off the computer and switch back on again i can get on the internet providing I try to connect immediately. Anybody help?

  palinka 20:55 04 Jan 2006

Is this a new problem, or has it always been like this? if new, have you done anything/installed anything just before this problem began? I haven't got solution , but this response will boost it up the queue a bit!

  Ole.H 22:49 04 Jan 2006

Palinka. It's been happening for about a week now and the only thing I can think of is- I used to have Incredimail but I got rid of it and got Outlook Express back, I "think" it's been since then.

  Stuartli 23:14 04 Jan 2006

OE uses Internet Explorer's connection configuration, so check out its accuracy if you use this browser.

Also particularly check that Wait for Dial Tone is enabled.

  Stuartli 23:27 04 Jan 2006

Have you ever installed the 1.4 upgrade version of DUN? See:

click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

11 best portfolio websites for designers and artists

Office for Mac buying guide: Price, Office 2017 rumours & new features

Comment désactiver les programmes qui s'exécutent au démarrage de Windows 10 ?