dial-up pop up box

  Dorkins 13:32 01 Jan 2007
Locked

I have a broadband package and everytime i go online a 'Dial-up' pop-up box appears. Can anyone tell me how to stop this please.Thanks all

  FreeCell 13:49 01 Jan 2007

Assuming you are using Intyernet Explorer go to
Tools - Internet Options - Connections. Then select the radio button for "Never Dial a Connection"

  surfmonkey #:@}© 13:51 01 Jan 2007

i dont know if this will help you but on mine to stop the dial up box poping up UI goto the little computer icon on the task bar in the right hand corner of desktop double click on it when the adsl boox pops up click properties goto options untick the prompt for name and password ect.

  jack 14:21 01 Jan 2007

I also get the 'old' Win style dial box pop up
either on its own or with the 2000/XP style one.
Either will work- [I elect to connect rather than be on all the time- safer I think

  p;3 19:21 01 Jan 2007

I have BT bb; depending on which way I choose to enable the connection I will aslo get the dial up box;

  Watchful 20:42 01 Jan 2007

I stopped it the same way as FreeCell advises.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Ryzen news - release date, UK price, features and specifications

The 12 best apps for drawing and painting on your iPad

Mac power user tips and hidden tricks

Comment faire des captures d’écran sous Windows 10 ?