Dial Up Modem connecton problem

  londonknights 19:46 13 Sep 2005
Locked

Hello
My childrens PC runs windows ME it has an internal dial up modem. When I try to connect to the internet I hear the modem "click" but am told by the connection program that there is no Dial Tone, which is correct. I have uninstalled and reinstalled all the drivers, no luck, I moved the modem to another pc slot but still no luck the program tries to connect but i get the same message.....no dial tone. I have tried another modem with the same results...can anyone please help me.
Thanks

  Diodorus Siculus 19:51 13 Sep 2005

Have you checked the cable?

Some have 4 pins, others two.

A 4 pin cable will work in a two pin modem but not vice versa.

  jack 19:59 13 Sep 2005

Diodorus comment is a fair one, but has this always been the case or is it a new event- that is was it OK once upon a time?
Hasanything changed recently - anti virus software for example?

  Gongoozler 20:00 13 Sep 2005

Have you tried plugging a telephone into the same socket to see if there is a normal dial tone?

  londonknights 22:59 13 Sep 2005

Thanks for your replies, they are appreciated. The cable is fine the telephone socket works and no new virus or firewall software has been added, only updated. Its a strange one!! I thank you all again and will now close this thread

  Giggle n' Bits 00:31 14 Sep 2005

personally I

  Giggle n' Bits 00:34 14 Sep 2005

Networking from Windows Set-up then reboot and reinstall the TCP/IP & Dial up adapter again. Sounds like your Comm Port is being blocked by something.

In the past I have seen McAfee block for some odd reason the My Computer and Device Manager. If you run McAfee also, check your blocked list.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?