Dial-up connection on startup

  trefor 21:57 02 May 2003
Locked

On starting my computer the dial-up connection window appears. I do not usually want to connect every time I start the computer so it's really annoying. I think it may be related to when I upgraded Zone Alarm. Any ideas on how to stop it?

  VoG™ 22:18 02 May 2003

Yes, look in ZA settings - it is trying to check for updates. Nothing wrong with that but a pain if you are on dial-up. Sorry but I have long since dispensed with ZA so I can't tell you exactly where to look.

  hillybilly 00:24 03 May 2003

VoG sounds right but just check out whats in your startup folder, I've had a machine in this week that had a web address put in to the startup folder and caused it to keep dialing every time the pc was turned on!

  Morpheus© 09:27 03 May 2003

if you go to the "connections" tab in IE then tick the box "never dial a connection" the box will not appear

  NEOSPHEAR 11:08 03 May 2003

what os are you using? with xp it tells you what the name of the program thats trying to connect, and if its something you dont want, goto sart menu search for files and folders type the name of the program when it finds it delete it.
I had programs that while i was surfing were downnloading into my prefetch folder.

  VoG™ 00:21 07 May 2003

Via e-mail

hanks for the suggestion re the Auto-update. I had already turned that off. I have now uninstalled ZA and the problem is still there. He
l
p!
Trefor




-----------------------------------------------------------------------
Details
-----------------------------------------------------------------------
On starting my computer the dial-up connection window appears. I do not usually want to connect every time I start the computer so it's really annoying. I think it may be related to when I upgraded Zone Alarm. I am running on Me with IE6 and Outlook Express.

  bambam005 00:33 07 May 2003

is the best place to start , remove anything you don't need and in Internet Explorer , Tools then IE Options , click on never dial a connection , Apply then OK , shut down , restart .

This should shut off anything in the dial up connections which is trying to connect . If possible turn off the internal modem completely .

The new ZA upgrade seems to start up before the desktop can appear , an annoying new feature I think !

  vaughan007 09:14 07 May 2003

IF you dont use ZA, do you use any sort of software based firewall at all?

  VoG™ 09:24 07 May 2003

Yes I have McAfee Personal Firewall Plus.

  brittas 11:44 07 May 2003

double check in your startup options using msconfig to see if there aren't any dialers etc on startup !!! I use Norton and it only updates when I am on line !!!

  trefor 20:26 24 Sep 2003

I recently bought Macafee virus scan and installed it - I had AVG before. Mcafee found two copies of Explorer.exe one of which was corrupted. Deleted it and everything's fine.

Many thanks to all for your efforts.
Trefor

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Add Depth Of Field to a photo using Tilt Shift Blur in Photoshop

iPhone tips & tricks

Comment afficher des fichiers cachés sur Mac ?