dial up connection from laptop connects but ....

  Carafaraday 11:49 11 Jun 2008
Locked

I have a Toshiba Satellite Pro 300 series laptop which I have successfully connected to the internet via my existing broadband connection. On occasion I need to connect briefly using a dial up connection and I have copied my DUN settings from my pc to the laptop so the settings should be ok. When I dial up I get all the usual noises and there appears to be a connection BUT I cannot access any web pages or receive or send emails. I'm sure there is a simple explanation for this and would be very grateful if someone could point me in the right direction.

  crosstrainer 11:55 11 Jun 2008

Control panel>Internet Options..

Then:

When you are using broadband, the connections tab should show that "Never dial a connection" is active.

When you wish to use dial up choose "Dial my default connection (or choose the one you want from the list)

Remember to change these settings depending on which you are using.

  Carafaraday 12:01 11 Jun 2008

Brilliant - so simple when you know how. Thank you very much indeed.

  ambra4 16:20 11 Jun 2008

There is no need to keep changing the dial up setting just select "Never dial a connection"

Now just make a New Network Connection using your dial up modem

Start – Setting – Network Connection – Double Click New Connection Wizard – Next

Select Connect to the Internet – Next – Select – Set Up My Connection Manually – Next

Select Connect Using A Dial Up Modem – Next

Enter your ISP name (BT, Virgin, etc) – Next

Enter the phone number that you are calling – Next

Choose the one you want to use- Next

Enter your Username & Password

Untick “Make This My Default Internet Connection” – Next

Tick - Add a shortcut to this connection to my desktop

Finish

A double display icon with your ISP name will be on the desktop

Connect the phone line to the modem and double click the icon

The dial display box will pop up just click the dial button and modem will dial your ISP

from any phone line in the UK

This will not affect the broadband just connect the Ethernet cable to the lan port or

connect wireless as usually

  ambra4 16:22 11 Jun 2008

After you have set up the dial up modem just check that "Never dial a connection" have not changed

  Carafaraday 18:25 11 Jun 2008

ambra4 - many thanks for your input. I'm pretty sure that I did exactly what you said originally - everything appeared ok, dialling noises and then icon showing I was connected to the internet, but I couldn't actually do anything like connect to websites or send/receive emails. I'm puzzled as to why this happened as I've done this a couple of times before without problem, but I'm quite prepared to make a small alteration as suggested by crosstrainer if that's what it takes!

Thanks again for your reply.

  ambra4 18:34 11 Jun 2008

Did you disable the broadband before you dial up as ISP will not allow you to use both at the same time

  Carafaraday 19:44 11 Jun 2008

ambra4, yes I did disable the broadband before I dialled up the first time, but in fact, after following crosstrainer's advice I was able to dial up even although the ethernet connection to broadband was still working - different ISPs though.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment utiliser Live Photos ?