Dial up connection box not showing in Firefox

  bob's 19:15 23 Mar 2005
Locked

When i click on Firefox it dials up straight away .I want the dialup box to appear and then click on dial as it is a more secure method of connection.
Thanks

  EdFrench 19:45 23 Mar 2005

I suspect that firefox picks up your Windows Settings for this.
Try firing up Internet Options from Windows Control Panel or - Ugh - starting up IExplorer and setting options from there.
Get to 'Connection' and set your options from the tab shown. Use the not so plain English option of:

Only connect when not working off-line ??

I think you have this set to

'Connect Automatically'

  bob's 20:44 23 Mar 2005

No, Internet Explorer is not set to connect automatically.

  EdFrench 19:21 25 Mar 2005

^^^^^^^^^
Bump

Any More?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?