Dial Up Connection box appears on start up

  fordfocus 17:12 09 Jul 2004
Locked

I am on Windows XP and as soon as the computer starts up the dial up connection box appears.

On internet options - connection - it is on "Always dial my default connection" To my knowlwdge it has alwatys been set like this with no problems.

Why when one thing goes wrong with a computer why does everything else seem to start playing up

Hope someone can help

Thanks

  jack 17:23 09 Jul 2004

This is I beleive an XP thing.
Do you not also get an 'Updates ready for download'message?

How you can stop it is another tale which some one else I amsure will relate

  fordfocus 17:28 09 Jul 2004

I used to get the message about updates but not for some time now.

The dial up connection box has never appeared before either until I have clicked on internet or e mail

  Satmansq 17:44 09 Jul 2004

Try checking your internet connection settings,
Click Start
Then Control Panel
Internet Options
Click the Connections tab

You should see 3options for connection settings, this may throw light on your problem, if it needs changing click the appropriate setting and Apply.

  fordfocus 18:02 09 Jul 2004

What is the appropriate setting
If I click on "never dial a connection" I cant get on to the internet at all

  TommyRed 19:22 09 Jul 2004

BTW I've got the 1.6LX. Back to your problem, could it be a program recently installed wanting to check for updates? HTH TR

  citadel 19:35 09 Jul 2004

I have mine set to never dial a connection and can still connect.

  BurrWalnut 20:12 09 Jul 2004

It is probably caused by a program looking for updates or new versions. Have a look at the Startup Tab in msconfig and the StartUp folder in Start, Programs, StartUp. Then load each program and look for Tools, Preferences, Options or similar wording and check if an option is ticked to "look for updates" or similar.

  jack 08:25 10 Jul 2004

Should read - Never Dial a connexion...
UNTIL I TELL YOU TO

Some folk have multiple connexeions so the dial up comes up, they select the ISP they want then hit dial.

  Hamish 08:54 10 Jul 2004

This happened to me and discovered that it was zonealarm trying to update. Do not known if you have that program

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Microsoft Paint set to die after 32 years

Mac power user tips and hidden tricks

Comment désactiver la saisie intuitive et paramétrer votre clavier ?