Dial up connection box

  loopyloo 15:46 30 Jul 2003
Locked

Please help.
I have always had my internet connection set as "always dial my default connection". This worked fine with outlook express as well upuntil a few weeks ago. Now all of a sudden when I switch on the machine it dials automatically with the dial up connection box coming up. Also if I disconect from the internet the dial up box comes up and starts dialing automatically. If I change the setting to" never dial a connection" the dial up box will come up in outlook express but not when I open explorer. I have looked on the helpline advice and looked in the startup but cannot find anything that is starting it up automatically.

  hugh-265156 16:29 30 Jul 2003

this might help click here

  loopyloo 19:22 30 Jul 2003

Thank you huggyg71 for your response. I am using Windows XP and have gone through the information provided and still it happens. Any other suggestions.

  uskfisherman 19:34 30 Jul 2003

Hello loopyloo. I have experienced similar problems on XP with NTL. I evenually cured it (I hope) by deleting both outlook express and ntl dial up connection, then reinstalling both. You may have tried this, but like you I did concentrate on altering my configuration to no avail. Good luck

  spikeychris 19:36 30 Jul 2003

You say you have checked the start up folder..have another look.

Have you checked the startup folder?
To remove Dial-up Networking from the Start Menu:
1. Go to Windows Explorer.

2. Click on the C drive on the left side of the screen to show the folders on your hard drive.

3. Double-click on the Windows folder. This should show you the contents of that folder.


4. In the Windows folder, look for a folder called Start Menu and double-click it.

5. In the Start Menu folder, look for a folder called Programs and double-click it.

6. In the Programs folder, look for a folder called Startup and double-click it.

7. Dial-up Networking should be in this Startup folder. Just delete it.

Have you got Zone alarm installed?

Is there anything in msconfig startup tab? do you have a lexmark printer installed.

C

  loopyloo 16:59 31 Jul 2003

I have deleted my intenet connection and outlook express, still the same problem. Spikeychris gave me some information to try looking in the start menu folder in windows and deleting dial-up networking. I have gone through windows folder and I can not find anywhere the startup folder. PLease can you help me, this is driving me mad.

  spikeychris 20:15 31 Jul 2003

Disable everything in msconfig startup. Enable them one by one to see what is causing this to happen.

Start run and type msconfig, theres a startup tab, hit it. Theres a disable all option hit that as well. Restart and see what happens.

Chris

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

11 best portfolio websites for designers and artists

Office for Mac buying guide: Price, Office 2017 rumours & new features

Comment désactiver les programmes qui s'exécutent au démarrage de Windows 10 ?