Dial up connection appears on desktop everytime pc

  Giovanni-301263 09:24 02 Apr 2003
Locked

Can anyone please please help. Every time my pc has booted up a dial up networking connection comes up on desktop and which if used connects to my usual bt broadband connection.

I have tried everything I know to stop it but to no avail. I have run msconfig to check programs running on startup, checked startup folder, checked all applications I suspect of wanting to connect up on startup but still I cant identify the reason why it keeps appearing.

I would be most grateful if someone could either help me to identify which application/program is starting rnaapp on startup, how I can stop it from coming up or in fact how I can rresolve this problem.

Many thanks in advance.

  Stuartli 09:42 02 Apr 2003

You must have your DialUp box or a program configured to connect automatically - you need to check all programs etc to find out which one.

May be for automatic updates etc.

  DieSse 10:03 02 Apr 2003

When it actually gets logged on - what does it do/where does it go to?

  Andsome 10:21 02 Apr 2003

You probably have more than one account in Outlook Express. Open Outlook Express and go to Tools/Accounts. There should only be one account showing. One should be highlighted. Look at it's properties. Look at how it connects. If there is more than one, highlight the other one and look at how that one connects. Only one of these is correct, and the other should be removed. Without checking on the computer and knowing more about BT, I would not dare to tell you which one to remove. (I am on NTL cable). Maybe a BT user can help, otherwise telephone their helpline and ask which account to remove.

  Inverjazz 12:09 02 Apr 2003

In Win98SE go to Control Panel and double-click "Dial up Connection." Click the "Connections" tab and make sure "Never dial a Connection" is selected. Don't know about versions of Windows.

  Inverjazz 12:11 02 Apr 2003

Sorry, that should be "other versions of Windows.

  Belatucadrus 12:16 02 Apr 2003

This is usually some program with an automatic update facility, firewalls like Tiny or Kerio do this. Have a look at what you've got running and disable any automatic updates.

  Stalker 12:29 02 Apr 2003

Simple answer open up IE (Internet Explorer) click on tools, then goto internet options, then click on the connections tab and select the option saying "Never Dial a Connection"

Stalker

  Giovanni-301263 18:57 02 Apr 2003

Thank you all for your help and suggestions. As usual with these matters it is normally the simplest solution that is the most difficult to find.
I followed Stalkers and Inverjazz`s suggestion and the problem is now sorted, special thanx to you two.. Thanks to you all again for taking time to reply.

Jonoss

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

Halloween Photoshop & Illustrator tutorials: 20 step-by-step guides to creating spook-tacular…

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?